:mad: 7 fault codes on a ibiza

Engine, Electrical, Styling or other Mechanical questions.

:mad: 7 fault codes on a ibiza

Postby beezasport on Sun Sep 17, 2006 11:02 am

:mad: ahhh not very happy!
7 fault codes on my ibiza i was wondering if anyone could help me out please....what do they all mean?

16804 P0420 Catalyst System,Bank1 Efficiency Below Threshold
THAT IS FROM THE INDUCTION KIT SO NOT TO WORRY ABOUT THAT ONE

ITS THESE THAT CONCERN ME!......
17765 P1357 Cyl. 1, ignition circuit Short to ground
17768 P1360 Cyl. 2, ignition circuit Short Circuit to Ground
17771 P1363 Cyl. 3, ignition circuit Short Circuit to ground
17774 P1366 Cyl. 4, ignition circuit Short circuit to ground
17550 P1142 Load Calculation Cross Check Lower Limit Exceeded

THE NEXT ONE COULD POSSIBLY BE DIRT IN THE INLET SO ILL CLEAN THAT OUT JUST THE ABOVE I NEED HELP WITH PLEASE
17953 P1545 Throttle Pos.Contr Malfunction

thank you very much!!
Seat Leon MY03 Cupra 1.8 20vt
no mods as yet just a road angel
[SIGPIC][/SIGPIC]
beezasport
 
Posts: 422
Joined: Mon Sep 27, 2004 12:00 pm

Advertisement

Postby beezasport on Sun Sep 17, 2006 11:19 am

Also found these on a second scan.....
01598 07-10
01598 27-10
00906 28-10
these are all intermitant but i cant find them on the vag code list.... the first one is battery drive voltage but i am not registered with vag-com so i cannot see the next two code reasons. thanks

ALSO THE CYL 1 2 3 AND 4 ARE ALSO INTERMITANT
cheers
Seat Leon MY03 Cupra 1.8 20vt
no mods as yet just a road angel
[SIGPIC][/SIGPIC]
beezasport
 
Posts: 422
Joined: Mon Sep 27, 2004 12:00 pm

Postby beezasport on Sun Sep 17, 2006 7:10 pm

i have a hid kit on the car too when the em light came on the hid kit went out but when i turned lights off and back on it came on fine couldthis be the cause of the short?
Seat Leon MY03 Cupra 1.8 20vt
no mods as yet just a road angel
[SIGPIC][/SIGPIC]
beezasport
 
Posts: 422
Joined: Mon Sep 27, 2004 12:00 pm

Postby DodgyDave on Sun Sep 17, 2006 8:16 pm

HID lights work at a very high voltage and can cause a shed-load of electrical "noise" that sensitive things like ECU's will pick up on.... can you disconnect the HIDs and see if that helps it.

I'd also think about earths.... one loose/corroded somewhere (engine/battery/starter/alt).

If this all started just after fitting the HIDs then it's something to do with them....


Dave
DodgyDave
 
Posts: 1673
Joined: Mon Mar 01, 2004 12:45 pm

Postby beezasport on Sun Sep 17, 2006 9:54 pm

its been a while about 9 months and its just started ill check all the earths tomorrow thanks for your help...
Seat Leon MY03 Cupra 1.8 20vt
no mods as yet just a road angel
[SIGPIC][/SIGPIC]
beezasport
 
Posts: 422
Joined: Mon Sep 27, 2004 12:00 pm

Postby beezasport on Tue Sep 19, 2006 6:56 pm

loose earth! thank you very much for your help!!
Seat Leon MY03 Cupra 1.8 20vt
no mods as yet just a road angel
[SIGPIC][/SIGPIC]
beezasport
 
Posts: 422
Joined: Mon Sep 27, 2004 12:00 pm

Postby DodgyDave on Tue Sep 19, 2006 7:51 pm

No probs :)

I though it would be the HIDs or earth fault... and as the HIDs had been on for quite a few months then it pointed towards an earth wire loose.

What one was it - if you know (as i'm guessing you made sure they were all tight) as it'll help others with the same prob ??


Dave
DodgyDave
 
Posts: 1673
Joined: Mon Mar 01, 2004 12:45 pm


Return to Technical Help

Who is online

Users browsing this forum: No registered users and 8 guests