heater blowing cold

For any Altea questions including modifications, tuning, I.C.E, problems etc

heater blowing cold

Postby glyn46 on Mon Sep 09, 2013 7:26 pm

Hi my Altea heater sometimes blows cold even though the temp gauge is showing 90 degrees.
I have to turn the heater to high before getting any heat through, has anyone had similar problem.
glyn46
 
Posts: 2
Joined: Mon Sep 09, 2013 7:16 pm

Advertisement

Re: heater blowing cold

Postby richard1982 on Tue Jan 05, 2021 3:42 pm

Hi, I'm currently having this same issue on a 2008 Seat Altea Freetrack. Did you have any luck with this?
richard1982
 
Posts: 2
Joined: Tue Jan 05, 2021 3:36 pm

Re: heater blowing cold

Postby Newseatowner on Tue Jan 12, 2021 8:45 pm

My wife’s 65 plate ecomotive has a mind of its own, only really blows hot on recirculating, mists up a lot, tonight it misted up for no reason while driving home, any ideas
Newseatowner
 
Posts: 1
Joined: Tue Jan 12, 2021 8:42 pm

Re: heater blowing cold

Postby richard1982 on Wed Jan 13, 2021 2:04 pm

I'm not to sure to tell the truth, I was hoping someone else had this issue and fixed it. I guess not or now they have the issue sorted they are not on here. I wanted to try a calibration as this may fix the issue. I've tried to do what the YouTube videos say but with no luck, I have a copy of VagCom so I may see if I can do it with that and report back.
richard1982
 
Posts: 2
Joined: Tue Jan 05, 2021 3:36 pm


Return to Altea

Who is online

Users browsing this forum: Google [Bot] and 23 guests

cron