SEAT Automobiles Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
827 Posts
Discussion Starter · #1 ·
Hi, Ive just got broadband, it works fine and superquick:). thing is its affected the outlook express as when you try to use it it keeps trying to connect to the old server which doesnt work no more.

How do I sort it?:confused:
 

·
Registered
Joined
·
827 Posts
Discussion Starter · #3 ·
Done that, and can send and recieve emails tho when I click on a link in the forum message notifications - view the message and shut the box it terminates the connection all on its own. wierd:confused:
 

·
Registered
Joined
·
61 Posts
er, pass:)

sorry, can't help you then, but does seem a little strange

Answers on a postcard...........
 

·
Registered
Joined
·
220 Posts
erm, stu, if you have broadband its always on, your connection cant just terminate, if you mean that your outlook etc closes, can you elaborate a little for us? cheers matey!:)
 

·
Registered
Joined
·
827 Posts
Discussion Starter · #6 ·
When I use the explorer and then go to open the outlok express, the express trys and dail up again which in turn locks up the pc and or terminates the connection

leaving me to want an kick the crap out the pc:mad:
 
G

·
in outlook .........go to TOOLS, then ACCOUNTS....

highlight with one click the account u have, and click on PROPERTIES which should now be highlighted.

Go to the CONNECTION tab (top) and this should reveal sumfin dat says "always connect using this account" ......

uncheck that box, and it'll make those details grey. Should now NOT try and dial yur old connection when u open OutLook Express.

If that don't work ....lemmi know & I'll have another bash ...that's step one :elo:
 

·
Registered
Joined
·
827 Posts
Discussion Starter · #8 ·
Originally posted by Smithy
in outlook .........go to TOOLS, then ACCOUNTS....

highlight with one click the account u have, and click on PROPERTIES which should now be highlighted.

Go to the CONNECTION tab (top) and this should reveal sumfin dat says "always connect using this account" ......

uncheck that box, and it'll make those details grey. Should now NOT try and dial yur old connection when u open OutLook Express.

If that don't work ....lemmi know & I'll have another bash ...that's step one :elo:
tried that, its set up to the new server:swear:
 

·
Registered
Joined
·
47 Posts
stu
Make sure that all of the internet connections that you have setup in accounts have the "I establish my internet connection manually" option selected. You don't have to do this through OE, Internet explorers options will be setup the same.
Now you have Broadband, you do not need IE or OE to establish the connection for you, so they should be checked as "I establish my internet connection manually"

Cheers
WileE
 

·
Registered
Joined
·
69,316 Posts
in outlook .........go to TOOLS, then ACCOUNTS....

highlight with one click the account u have, and click on PROPERTIES which should now be highlighted.

Go to the CONNECTION tab (top) and this should reveal sumfin dat says "always connect using this account" ......

uncheck that box, and it'll make those details grey. Should now NOT try and dial yur old connection when u open OutLook Express.

If that don't work ....lemmi know & I'll have another bash ...that's step one
Smithy has got the right idea but instead of going to ACCOUNTS go to OPTIONS, the CONNECTION and click on the CHANGE button and select the "NEVER DIAL A CONNECTION" option button, this should hopefully sort it out!
 
1 - 12 of 12 Posts
Top