SEAT Automobiles Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
2,716 Posts
Discussion Starter · #1 ·
As you may know I got my car back yesterday but the cetral locking does not work now.

when I press the fob it alarms but does not lock

I cant unlock the passenger door with the key from the outside, you have to pull the pin up from inside

I have to open the boot with the key everytime (which eas a pain last night when wanting to leave car running and chage CD's)

and to top it all off, I went to put optimax in it last night and could not get the flap open as the pin had come out to lock the flap (it took some time but I did get in)

Does anyone have any ideas on what could be wrong?
Could it be a case of one of the vacuum pipes has come off when rebuilding the car?

I will take it back to have it sorted but if it is summat dead easy the I will do it myself

Cheers folks
:(
 

·
Registered
Joined
·
69,316 Posts
When you lock the car can you hear the pump? It isn't that quiet so you should be able to hear it. In the cordoba it was behind the carpet on the drivers side boot, I would guess the ibiza one is in the same place.

If you can't hear the pump it's the wiring, if you can it's probably a break in one of the hose connectors, but it could be anywhere...

Pete
 

·
Registered
Joined
·
2,716 Posts
Discussion Starter · #3 ·
when I lock the drivers door with the key, it just locks like the car has no central locking but when I lock the passenger door from the inside I can hear the pump working and its on for around a couple mins then stops

any ideas?
 

·
Registered
Joined
·
69,316 Posts
Had this problem on my Mk2 Golf twice.I think it uses the same system so i reckon its probably the same fault
It turned out both times to be the sender unit whatsamacallit in the drivers door that tells the vacuum pump in the boot to open/close the rest of the locks.any auto electrian/alarm place can test and replace it.

Mark
 

·
Registered
Joined
·
69,316 Posts
Great thanks, Ill get the fluke out later and see what if I can work summit out onit.. Was funny as it was working fine and then, then I locked it and only the drivers door locked :confused:

Tickover
 

·
Registered
Joined
·
2,716 Posts
Discussion Starter · #13 ·
Was speaking to our man Roly yesterday about all this and given him a description on what is going on with mine, the guy in the mechanics workshop thinks it is a vaccum leak but still waitin for him to get back to me

will let ya know how I get on
 

·
Registered
Joined
·
425 Posts
When its a vacuum leak the pump keeps running for about 30 seconds.

If the pump doesnt run at all its either a faulty switch, wiring problem, a blown fuse, or a dodgy pump.

There are switches in both front doors on the ibiza, and they are basically just 2-way switches, so are dead easy to test.

It seems strange that the passenger door doesnt lock with the key, and it suggests a problem somwhere in that door, so would be a good idea to take that door card off and have a look and see if you can sort your central locking problem in there.

What work were they doing at the bodyshop? Did they do anything to the doors? Like strip them down to take the handles off before spraying?
 

·
Registered
Joined
·
3,273 Posts
Dave

soz m8 i haven't 4got ya just been a bit busy lately

will try and have a work wiv em 2moz 4 ya ;)

(can't believe this thread is over a year old now)
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top