SEAT Automobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
398 Posts
Discussion Starter · #1 ·
Hello i hope some of you can help me as sony are as much use as a chocolate fire guard.

The loom part that is between the head unit and the areil plug has snapped and i have tryed sony for the parts but thy sent me a male arial plug which is no use to me and i need a female one plus the loom part for the radio to work again and the ****ers charged me £8.50 for a plug :swear:
From looking at the pics can anyone help me get this thing up and running again


 

·
Registered
Joined
·
2,716 Posts
There are a couple of companies I think could repair that for you

1. MRD in Bathgate, Edin, West Lothian. tel: 01506 630575
2. Ray Smiths on Leith Walk, Edin. tel: 0131 620 4444

worth a try, they may ask you to send the HU to them
 

·
Registered
Joined
·
555 Posts
Dunno if you stilll have the problem but what ya might like to try is the following....

That cable is nothing speacial! its a 75 Ohm Coax with an aerial connector on the end... soo go to halfords and buy an aerial extension lead then just chop the lead to the length you want.

Then strip back the outer sheath carefully! practice this first... Then cut down one side of the braid sheild and twist it together.. Solder it in and your sorted....:)

If ya have any probs mail or pm me..

m
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top